wordpress升降到指定版本:WP Downgrade | Specific Core Version插件

Wordpress 思享 77浏览
摘要:
背景:网站一直用4.9+版本,因为编辑器还是老的。如果是自动升级,是目前最高的版本,但是我想升级到最新的版本,4.9.22版。WP降级|特定核心版插件可以解决我的问题。设置好程序路径后,记得保存更改,然后“升/降级核心”会等待升级。如果是降级操作,为了避免程序再次自动更新,可以关闭WordPress的自动升级功能。

背景:网站一直用的4.9+的版本,原因是编辑器还是旧的,如果是自动升级就选择的是目前最高的版本,但是我想升级到目前最新的版本小版本4.9.22。WP Downgrade | Specific Core Version插件就能解决我的问题

插件下载

后台搜索“WP Downgrade”直接下载启用

备注:为了安全起见,升/降级请先本分各种数据!(程序/数据库)

WP Downgrade

设置WP程序版本号

保存更改,可自定义下载地址

设置好程序路径之后记得保存更改,随后“Up-/Downgrade Core”静待升降级。

提示:

如果是降级操作的话,为了避免程序再次自动更新,可以关闭WordPress的自动升级功能。

网站根目录→wp-config.php文件→添加如下代码:

define('AUTOMATIC_UPDATER_DISABLED', true);//关闭WordPress自动更新升级

推荐阅读

纯代码实现wordpress附件页面重定向到文章或首页

前几天发现wordpress网站有评论留言的回顾。结果一看就是附件页面的垃圾评论。这才发现原来wordpress上传的附件也会有对应的页面。难怪之前收录了很多附件页面,但是我的机器人禁止了,忘记了。本来以为会禁用,结果只找到了在线使用插件的方法。最后......

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘fake_update_callback’

这是当一个被挂钩的函数名与挂钩关联不匹配时…这可能发生在重命名一个函数时,而不是在挂钩关联中重命名函数名时。如果强迫症受不了wordpress的主题提示,可以使用插件WP降级将版本设置为当前版本。...

WordPress报错Warning: call_user_func_array() expects parameter 1 to be a valid callback

据说在添加wp评论插入emoji表情时,在functions.php修改了原路径,在评论插入表情时后台显示了上述错误。...