wordpress收到5.0的推送,要不要更新

SEO博客 思享 1175浏览 1评论

今天收到 WordPress 5.0 的升级推送通知。但是不知道这次大更新到底更新了什么,于是从网上了解到。原来wordpress5.0最大的变化就是启用了Gutenberg 编辑器。再看网上的评论,基本上都说,不好用!

当然,本渣的wordpress站点不算少,手贱更新一个来试试,看看是不是真的不好用。于是,发布文章就变成这样了

Gutenberg编辑器

什么鬼?TMD这是发文章的编辑器吗。别骗我。除此之外,由于是最新5.0版本的原因。很多英文都没有翻译成中文。这已经不是用不惯的问题了,而是对我这种小白来说根本就不能用!

Classic Editor 插件

不过还好,官网推出了原来的wordpress版本编辑器插件,该插件就可以让我们选择是使用旧版编辑器(据说旧版编辑器支持到 2021 年)不过从插件里可以看到,这个插件相当受欢迎啊,这才多久,就有70万人安装并启用了

Classic Editor

安装并启用 Classic Editor 插件后,默认是使用旧版编辑器,如果想要切换编辑器,只需要在后台的设置(Settings)>> 撰写 >> Default editor for all users >> 选择相应的编辑器即可(其中 Classic Editor 是旧版编辑器,Block Editor 是 Gutenberg 编辑器)。

如果是莆田用户,也可以在个人资料里面设置自己选择的编辑器

总结

虽然说,为了安全wordpress最后还是要更新一下的。但是目前的编辑器确实非常不好用。建议大家过一阵再进行尝试熟悉,至少等中文版更新了,再慢慢习惯Gutenberg编辑器

最后还附上wordpress历史版本下载地址:https://wordpress.org/download/releases/

转载请注明:思享SEO博客 » wordpress收到5.0的推送,要不要更新

扩展阅读

wordpress纯代码实现tags标签自动内链

内链优化是SEO优化的重要一环,之前博客没有添加内链是因为tags标签页robots禁止了,如今打算看看tags标签页是否也能参与排名,看看表现如何。那么,wordpress博客系统应该如何实现tags标签自动内链呢? 代码示例 //WordPres......

WordPress批量添加、修改、删除自定义字段的sql命令

在我们wordpress的使用过程中,有时候更换主题会使原有的自定义字段失效,需要对内容进行增、删、改等等一系列操作,如果我们一个个手动操作基本不可能,这个时候我们就可以同sql命令进行批量操作,那么具体怎么做呢...

wordpress快速编辑会清除自定义字段

通过metabox给文章添加了自定义字段,但我使用完整的编辑功能来编辑帖子,一切正常。但是,如果我用“快速编辑”更新文章自定义字段数据会被清空,我该怎么解决这个问题...

avatar
发表我的评论
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

网友最新评论 (1)

  1. avatar
    可以的,知道了
    便民车务4年前 (2018-12-11)回复